SoulSteel - Connection issues on Nintendo Switch – Incident details

All systems operational

Connection issues on Nintendo Switch

Resolved
Degraded performance
Started 26 days agoLasted 22 days

Affected

SoulSteel

Degraded performance from 7:55 PM to 7:23 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Mojang are currently rolling out Minecraft version 1.26.12 which will fix this issue. Thank you once again for your continued patience!

  • Identified
    Identified

    We have confirmed that Mojang is aware of the issue and is working on a fix, which is expected to go out in an upcoming Minecraft hotfix. Thank you for your patience while we get this sorted!

  • Investigating
    Investigating

    We have been made aware of an issue affecting Nintendo Switch players, who cannot connect to multiplayer experiences including SoulSteel. This issue is unfortunately out of our control, but we are working with Mojang to get it resolved as soon as possible.