SoulSteel - SoulSteel is offline – Incident details

All systems operational

SoulSteel is offline

Resolved
Operational
Started about 2 months agoLasted about 5 hours

Affected

SoulSteel

Major outage from 11:04 AM to 3:42 PM

Updates
  • Update
    Update

    We've just given some compensatory boosts to every player that had boosts active during the downtime. Thanks for bearing with us!

  • Resolved
    Resolved

    SoulSteel is now fully back up and running! We'll work over the coming days to compensate players that had boosts active during the downtime.

  • Monitoring
    Monitoring

    We've managed to find a workaround for the issue, and will be turning the servers back on shortly. SoulSteel will appear back in the server list soon - thank you for bearing with us!

  • Update
    Update

    We're continuing to work with our hosting partners to identify and fix the issue. Unfortunately it's a complicated issue that may take some time to properly diagnose and fix, but we're all working to get SoulSteel back up and running as soon as possible. Thank you for your continued patience! We hope to have another update later this afternoon/evening.

  • Investigating
    Investigating

    We've taken SoulSteel offline while we investigate some backend issues. Thank you for your patience while we look into this!