SoulSteel - SoulSteel server listing is no longer visible – Incident details

All systems operational

SoulSteel server listing is no longer visible

Resolved
Partial outage
Started about 1 month agoLasted 32 minutes

Affected

SoulSteel

Partial outage from 6:45 PM to 7:17 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The issue with our hosting provider has now been resolved.

  • Identified
    Identified

    An issue with our hosting provider is causing issues with SoulSteel, where it's not appearing in the server listing.
    The issue is unfortunately out of our control, but we are continuing to monitor the situation.