SoulSteel - SoulSteel outage – Incident details

All systems operational

SoulSteel outage

Resolved
Major outage
Started about 2 months agoLasted about 16 hours

Affected

SoulSteel

Major outage from 4:36 PM to 11:20 PM, Degraded performance from 11:20 PM to 9:05 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The issue with our hosting provider has now been resolved, and SoulSteel is starting to come back online!

  • Update
    Update

    We're still working with our hosting providers to get SoulSteel back up and running. We're hoping to be fully back up and running soon, thank you for your patience!

    (There was previously a message here stating that the issue had resolved - this was posted in error, we're still working on getting everything back up. Sorry for the confusion!)

  • Identified
    Identified

    An issue with our hosting provider is causing issues with both SoulSteel and Minecraft as a whole. The issue is unfortunately out of our control, but we are continuing to monitor the situation.